athenaOne maintenance: May 26 at 1 a.m. ET

Maintenance
May 26, 5:00am EDT

athenaOne maintenance: May 26 at 1 a.m. ET

Status: closed
Start: May 26, 1:00am EDT
End: May 26, 5:00am EDT
Duration: 4 hours
Affected Components:
athenaOne Stacks Stack 90 Stack 44 Stack 38 DB38 Printing DB44 Printing DB90 Printing DB38 Integrations DB44 Integrations DB90 Integrations DB38 Faxing DB44 Faxing DB90 Faxing DB38 Patient portal DB44 Patient portal DB90 Patient portal DB38 e-Prescribing DB44 e-Prescribing DB90 e-Prescribing DB38 APIs DB38 Clinicals Document DB44 APIs DB44 Clinicals Document DB90 APIs DB90 Clinicals Document
Update

May 26, 1:00am EDT

May 26, 1:00am EDT

athenahealth technical teams will perform routine maintenance on certain athenaOne databases on May 26 between 1-5 a.m. ET for a period of around 90 minutes. athenaOne will not be available during this maintenance period, and you may see delays in the delivery of some scheduled reports.

Resolved

May 26, 5:00am EDT

May 26, 5:00am EDT

Maintenance window has closed.